strange bug in the game.

Fire breathing dragons a problem for you?
Kevin Grant
Your Backpack is Empty
Posts: 2
Joined: Thu Apr 19, 2012 11:04 pm

strange bug in the game.

Postby Kevin Grant » Thu Apr 19, 2012 11:11 pm

i remember when i played this game years and years ago i found a rather unusual bug in the game. i only managed to do this once tho. i tried and tried but could not do it ever again. its at the part where the crocodile is snapping his jaws open and shut. i managed to somehow jump from the crocs mouth to the very edge where the water and rocks meet each other and found my self passing through that into the well that is like upside down land. only that it wasnt upside down when i got in that way. everything was the right way up. as i said i tried and tried and tried to do it again. but never ever suceeded in doing it again. has this ever happened to anyone else?

User avatar
Adz.M
Team Yolkfolk
Team Yolkfolk
Posts: 2944
Joined: Tue Jan 16, 2007 7:43 am
Location: Cornwall, UK
Contact:

Postby Adz.M » Fri Apr 20, 2012 8:41 pm

Which version was this on? I never thought of trying that.

Bag of Magic Food
Hard Boiled Egg
Posts: 184
Joined: Thu Aug 05, 2010 2:13 am

Postby Bag of Magic Food » Sat Apr 21, 2012 8:10 am

I've read about this glitch before.

Lorfarius
Your Backpack is Empty
Posts: 17
Joined: Mon Jan 09, 2012 8:20 pm
Location: Glossop, Derbyshire, UK
Contact:

Postby Lorfarius » Sun May 13, 2012 7:15 pm

Just had a go this afternoon but didn't work for me on the Speccy version.


cron