Page 5 of 11

Posted: Wed Aug 10, 2016 12:50 pm
by jmcf81
Finished, great game, thanks Grandad :-) Surprised myself in the well, only took me five minutes or so. My 5 year got great satisfaction hearing the sarcastic laugh in that maze :v2_dizzy_lol: :v2_dizzy_lol:

Posted: Wed Aug 10, 2016 5:29 pm
by The Armorog
Hi,

I've been in the ghost area to find the statue, and have filled the room with water by pressing the button, but can't find the statue. I also need to get the pear down from the tree, get the door handle out of the lava, sort out the maze down the well, do something to get the church open, retrieve the cake from the cloud, find scotch for Grand Dizzy and do something with his pot plant. Also find another lift key.

I can flip pull one of the handles down the well but the other I can reach won't budge. I must need flippers to get around down there?

I've got the scuba gear, pickaxe (used once in the castle), bone (unused), broom (unused), carpet (unused), loud hailer (unused), dragon's head (unused), sharp sword (used once) & wood saw (used once).
Any clues about my next move?

Posted: Wed Aug 10, 2016 5:53 pm
by frogandhat
Armorog - this bit had me stumped for a bit as well, but for some strange reason I tried throwing one of the items you have in the water and surprisingly (to me) it worked. Maybe it was because it was full of hot air!

And one of your items can be used again to gain a coin.


Grandad - when I press the 'Reply with Quote' button on the bottom right of a comment, it automatically puts the name in, then I just delete the bits I don't want to repeat.

Posted: Wed Aug 10, 2016 6:02 pm
by The Armorog
Thanks a lot FrogAndHat. I've just figured out which water you meant, you're right, a less than obvious move!

Posted: Wed Aug 10, 2016 7:43 pm
by The Armorog
Got a bit further....I can't reach the second pygmy cow.
I think the main thing I have to do is somehow use the salt (property of Lot) to make something float in order to move the red slider past the ghosts, but I've tried every object on the jar and all it says is 'property of Lot'. Am I right?

Posted: Wed Aug 10, 2016 8:25 pm
by Noggin the Nog
There's something else hiding in the chapel that floats... ;)

Posted: Wed Aug 10, 2016 9:04 pm
by The Armorog
Noggin, I've already found the rubber duck but that's not helping me anywhere either.
Please don't tell me I've should've put it down since I filled up with water, as I've saved it various times since I did that... :v2_dizzy_mad:

Posted: Wed Aug 10, 2016 9:24 pm
by frogandhat
Armorog - the button not only lets water in, but lets it out again as well! Granted, I thought that if I dropped a floating object in water, it would float upwards, but it doesn't, it has to be put on water.

Posted: Wed Aug 10, 2016 10:11 pm
by The Armorog
Thanks again FrogAndHat. I started again anyway, and have finally got to the green ghost and the buttons under coloured symbols throught those two doors - this looks tricky...better call it a day and come back to it tomorrow (and the help thread, no doubt!)

Posted: Thu Aug 11, 2016 5:24 am
by frogandhat
Armorog - there was a clue to that puzzle in the library, and you have seen the order in which to press the buttons.