Pak problems

Need help with using DizzyAGE then look here
Grandad
Hard Boiled Egg
Posts: 1350
Joined: Sat Aug 08, 2009 10:47 am
Location: Balham - gateway to the south

Pak problems

Postby Grandad » Sat Nov 13, 2010 12:01 pm

I've just finished Daisy Goes Pop and pakked the data files to give it a final test before zipping and uploading the game ...but have a small problem.

Although I used the editor from v2.3 to map the game (as it runs quicker than the 2.4 version), I copied the script files from v2.4 into the game and then did all the coding. I've made sure that the 'setup information' file in the data folder reflects v2.4, but when I try and run the game I get a warning that the game was created in v2.4 but is running in v2.3.

I'm sure that using the v2.3 editor is not the glitch but can't figure out what is wrong in the script files to give that error.

edit: Hmm, forget this, I overwrote the 'dizzy' program file with the original one and now it works.

cron